AccueilFAQGroupesRechercherMembresS'enregistrerConnexion

Partagez | 
 

 Problème écran noir en SLI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Varkor Briserotule
Lvl 2
Lvl 2
avatar

Date d'inscription : 27/08/2010
Messages : 130
Limsa Lominsa Lvl 14

Maraudeur Rang 9
Armurier Rang 8
Mineur Rang 7

MessageSujet: Problème écran noir en SLI   Ven 17 Sep - 9:58

Bon voila j'ai un prob avec mon alienware qui est plus sous garanti, j'ai deux GTX 295 dans ma tour, le problème c'est que quand j'active le SLI et que je lance un jeu ça me fait des écrans noir toutes les 10 secondes à peu près et desfois ça bloque carrément je suis obligé de redémarrer...

Du coup je suis obligé de joué avec le SLI désactivé mais bon ça m'embête quoi... J'ai testé les deux cartes et en solo elles fonctionnent niquel je comprends pas...

Vous auriez pas une idée de ou ça peut venir ?


Dernière édition par Varkor le Ven 17 Sep - 9:59, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ArChanGe
Lvl 0
Lvl 0
avatar

Date d'inscription : 16/09/2010
Messages : 31
Limsa Lominsa Lvl 1

Pugiliste Rang 1
Aucune Aucun
Aucune Aucun

MessageSujet: Re: Problème écran noir en SLI   Ven 17 Sep - 9:59

Salut Varkor,

Essaye de désinstaller tes pilotes Nvidia que tu remplaceras par les derniers.

Si ceux sont les derniers juste essayes de repasser à la version précédente.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Varkor Briserotule
Lvl 2
Lvl 2
avatar

Date d'inscription : 27/08/2010
Messages : 130
Limsa Lominsa Lvl 14

Maraudeur Rang 9
Armurier Rang 8
Mineur Rang 7

MessageSujet: Re: Problème écran noir en SLI   Ven 17 Sep - 10:02

Déja fait c'est pas un problème de pilote, j'avais reformaté à un moment j'étais repassé sous vista pour testé, toujours le même problème et la j'ai réinstallé seven et ça change pas...

Y'avait une erreur aussi en bas qui disait Kernel mode driver ne répond plus et a été récupéré...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ArChanGe
Lvl 0
Lvl 0
avatar

Date d'inscription : 16/09/2010
Messages : 31
Limsa Lominsa Lvl 1

Pugiliste Rang 1
Aucune Aucun
Aucune Aucun

MessageSujet: Re: Problème écran noir en SLI   Ven 17 Sep - 10:19

Différentes choses que je peux te proposer :

Dans le panneau de configuration Nvidia fait passer tes couleur de 16 à 32 bits et regarde si le problème est toujours présent.

un SLI de gtx 295 c'est gros, c'est chaud, et avec de la poussière c'est encore plus chaud, donc un petit coup de bombe dépoussiérante pourrait peut être résoudre le problème.

Peux tu mesurer la température de tes cartes quand tu es en jeu ?

Possible que ça vienne de l'Aero de 7, désactive le temporairement et fait un test.

SINON c'est radical : vends ton SLI et change de carte. ATI power Wave
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème écran noir en SLI   

Revenir en haut Aller en bas
 

Problème écran noir en SLI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Divine Might :: Divers :: Discussions Générales-
guild hosting
Trabia
Final Fantasy XIV
© Copyright 2010 Divine Might LinkShell Tous droits réservés. Designed by Jurian.
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit